Fixes

Gimp Clone Tool not working [Complete guide]

What can I do if GIMP Clone tool is not working?

1. Reset the Clone tool

  1. Open GIMP and select the Clone tool.
  2. Now click the Reset icon to reset Clone tool settings. You can also hold the Shift key and click the icon to perform a full reset.

After resetting the Clone tool, the issue should be resolved. This issue usually occurs if you changed certain settings by accident, but after resetting the tool, the problem will be gone.


2. Make sure that the image isn’t in Indexed mode

  1. Start GIMP.
  2. Now go to Image > Mode > RGB.
    RGB mode gimp clone tool not working

After doing that, the problem with Clone tool should be resolved. Many users reported that this issue occurred because their image was in Indexed mode, but after changing it to RGB, the problem was gone.


3. Add an Alpha channel

  1. Locate your layer in the Layers panel.
  2. Right-click it and choose Add Alpha Channel from the menu.
    add alpha channel to layer gimp clone tool not working

After doing that, the issue with the Clone tool should be resolved.


4. Restart GIMP and your PC

  1. Close GIMP completely.
  2. After a few moments, start it again.
  3. If the issue is still there, click the Start button and choose Restart.
    restart PC gimp clone tool not working
  4. Once the computer restarts, start GIMP again and check if the problem is still there.

This is a simple workaround, but several users reported that it worked for them, so you might want to try it out.

GIMP is a solid image editing software, but if Clone tool is not working for you, be sure to try resetting it or use any other solution from this article.

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Back to top button